Ucenter填写应用物理路径时提示:./api/uc.php版本太低解决方法


重新下载uc.php文件覆盖原文件。


本文最后更新于 2011-11-05 00:03:31 并被添加「discuz ucenter api」标签,已有 11996 位童鞋阅读过。
本文作者:未来往事
本站使用「署名 4.0 国际」创作共享协议,可自由转载、引用,但需署名作者且注明文章出处

相关文章

仅有 1 条评论
  1. 未来往事 - 时光记录生活

    请先按以下条目检查你的UC配置是否正确:1)在uc里看下接口 URL中,UCenter Home 的 URL 访问地址是不是正确2)应用 IP:这里正常情况下留空即可。如果由于域名解析问题导致 UCenter 与该应用通信失败,请尝试设置为该应用所在服务器的 IP 地址。3)通信密钥:这里的通信密钥要和 config.pnp 里的 define(UC_KEY,后面的数字对应4)在 UCenter 里检查一下 UCenter Home 这个应用的 ID 值是不是和 UCenter Home 中 config.php 里的 define(UC_APPID值相同5)在UC里面设置好“应用的物理路径”具体如下:进入Ucenter后台-应用管理-UCH的编辑-填写应用的物理路径为”../home (不带双引号,具体要根据自己空间中各应用的相对地址来写)一般和uc通信相关的文件列举如下:/uc_server/data/config.inc.php/uc_server/data/cache/apps.php/uc_client/data/cache/apps.php/api/uc.php

    未来往事 - 时光记录生活 IP 属地:未知

此处评论已关闭